Trying to run a demo

firsttry - 03:15 19 March 2024 #

Hi all!

I installed FS-UAE and tried many demos with success.

But I can not get this one to run


I just get a "grey screen" after decrunching.

Is the demo broken? Or what do I need to do to run this demo?

Thank you for any pointers!

menace - 05:52 19 March 2024 #

Welcome firsttry!

My first thought is that, given its age, it might need a lower kickstart version than the default. I would try with kickstart 1.2 and just 512k chipmem.

firsttry - 13:34 19 March 2024 #

Hi Menace,

Thanks for your welcome and also thanks for responding to quickly.

I have tried many kickstarts (for example, v1.2 33.180 and v1.2 33.166), but those did not make a difference. Running FS-UAE on Linux Mint. Many other demos run just fine.

Have you been able to run the demo?

menace - 05:54 20 March 2024 #

Actually, no. Tried using latest WinUAE with a variety of configurations and I get the same behaviour you describe.

I tried decrunching the file, but it's been crunched with an absolute address cruncher and the result is not executable.

So I guess we're at the mercy of any other wizards who may get it to run. I'll check with a friend to see if it runs on hardware.

firsttry - 12:44 20 March 2024 #

Thanks again! At least this confirms that I used FS-UAE correctly. (I was worried a bit, because it took me more than a hour or two to discover the "middle mouse click" feature lol.)

asle - 21:16 21 March 2024 #

This expects additional material to run (diskfont.library and omega fonts). I've set up a dms that is now available on kestra (http://janeway.exotica.org.uk/release.php?id=18038).

firsttry - 05:35 22 March 2024 #

@asle @menace

Wow, it works indeed. I have to give you, the demo wizards, a standing ovation for this! Thank you a gazillion times over for resurrecting that relic of a demo. Your help was truly unexpected and greatly appreciated.

No HTML or BBCode please. URLs will be link-ified